Bad Trader K7LF

Share information regarding your recently completed deals with other ham operators. ONLY BUYERS AND SELLERS directly involved with the transaction can post in this forum. If you have a report of a scam by someone pretending to be a ham, please post in the Scammer Reports forum instead.
Forum rules
As of Dec 9, 2013: ONLY BUYERS AND SELLERS directly involved with a transaction can post here. Do not post replies in any topic if you are not the buyer or seller in the transaction being discussed! If you believe you can help the buyer or seller, please use the Private Message system to communicate with them. NOTE: if you have been scammed by someone pretending to be a ham, please post in the Scammer Reports forum instead. See viewtopic.php?f=2&t=136 for additional rules.
Post Reply
ke7din
Posts: 5
Joined: Mon Jun 13, 2011 5:48 pm
Location: Eastern WA.

Bad Trader K7LF

Post by ke7din » Mon Jun 13, 2011 6:21 pm

Fred and I traded radio's here on QTH.
I Traded him a Ten Tec Omni 6 Opt1 or 2 for a Stewart Warner R-390.
Was advertized and a good working radio.
He lives in Port Angeles Wa., I live in N. E. corner of Wa. but have a boat
about 90 miles from Port Angeles.
Fred meet me at the marina and we exchanged radios.
Returned home a couple days later, hooked up radio and it played but got weaker but thought it to be band conditions.
Turned on the radio next day and nothing...had a blown fuse..replace and still only had dial lites.
Called Fred and told him about the problem and told him there was one tube that did not come on...he sail that was most likely the problem and sent me a replacement tube.
He told me that if this did not take care of the problem he has another r-390 and he would replace the one that is bad.
To make a long story short...day before yesterday I got a email saying he has decided that he likes his other r-390 better than my Omni 6 and had decided to not give me the other radio and was giving me my radio back after almost a month.
Sent him a e-mail and said we need to go with our contract and give me the other r-390.
Received email yesterday and he said he would not give it to me and he did not care when I came back to my boat, weeks, months, year....he would bring the Omni back and get his 390 back. HE HAS DECIDED?
In the mean time, I have a broken radio and he has one that works.
The round trip is almost 800 miles for me at a cost of $300 in fuel.
As most hams know, the r-390 is very heavy.
I have a new place and working on it everyday, don't have time to leave and want him to comply with the r-390 deal.
I have proof of what I am saying in the emails.
What can I do?
Have made over 150 deals here on QTH and this is the first time I have run into a problem.
I buy and trade on QTH because we are all Hams and most have been very honest.
Thanks and 73s
Bob KE7DIN

NY7Q
Posts: 39
Joined: Tue Aug 25, 2009 12:40 am
Location: DENVER, CO

good/bad deals

Post by NY7Q » Mon Jun 13, 2011 7:02 pm

deleted
Last edited by NY7Q on Fri Jun 17, 2011 11:19 pm, edited 1 time in total.
CW TODAY, TOMORROW, AND FOREVER.

k7lf
Posts: 1
Joined: Tue Jun 14, 2011 1:36 pm

R390A for Ten Tec Trade

Post by k7lf » Tue Jun 14, 2011 4:02 pm

Robert, your post contains many half truths and omits many facts. Even though, by your own admission, the receiver went inoperative on your watch I have been advised to simply offer, as I have done on at least two occasions via private emails, to take back the broken receiver and all other items I included in the original trade and return your Ten Tec xcvr and power supply. I am not using the equipment and it is located in the boxes it came in in my shop. Pick up arrangements can be made via private email.

Fred/K7LF

NY7Q
Posts: 39
Joined: Tue Aug 25, 2009 12:40 am
Location: DENVER, CO

a good deal

Post by NY7Q » Tue Jun 14, 2011 4:07 pm

deleted
Last edited by NY7Q on Fri Jun 17, 2011 11:20 pm, edited 1 time in total.
CW TODAY, TOMORROW, AND FOREVER.

ke7din
Posts: 5
Joined: Mon Jun 13, 2011 5:48 pm
Location: Eastern WA.

Half truths? Please...let me hear some hams

Post by ke7din » Wed Jun 15, 2011 6:31 pm

I have read over what I posted and the only thing that may be off is it is only 770 miles round trip if I don't go and get something to eat.
I'm lucky?
What about ones word?
I was taught that your word is your honor.
All three of us that have posted know what honor is, we are all x-military.
Does that mean you don't do what you said you where going to do? YES.
If this happened to any of you, would you consider yourself lucky?
I know NY7Q is trying to help, but it kind of sounds like someone is being
excused for bad behavior.
We have two X-Navy radiomen and one X-Coast Guard radioman that have posted here, myself, Ny7q and K7lf.
I would really like to hear some feedback from some other hams please.

73s
Bob

k4kk
Posts: 207
Joined: Tue Dec 30, 2003 12:20 am
Location: The great state of Tennessee

Re: Half truths? Please...let me hear some hams

Post by k4kk » Wed Jun 15, 2011 6:57 pm

ke7din wrote:...I would really like to hear some feedback from some other hams please.

73s
Bob
OK, I'll wade in although I'm hesitant. It seems like a fair offer to mitigate the situation to me. The radio failed after you had it. It didn't carry a warranty. You have been offered a very fair (more than most!) solution. Your math is suspect, too. 770 miles at only 15 MPG is ~ 50 gals of gasoline. Most vehicles get that or more on trips. Even in the northwest gasoline isn't $6/gal.

It seems you want more. It just doesn't work that way. You could have easily been told, "Tough luck." You were given a great chance to make it tolerable. I would encourage you to take that opportunity.

ke7din
Posts: 5
Joined: Mon Jun 13, 2011 5:48 pm
Location: Eastern WA.

Forget the gas..what about the deal made?

Post by ke7din » Wed Jun 15, 2011 8:27 pm

Lets forget about the cost of fuel....Mercedes S600 with a V12 on premium gas......that's not the point.
The point is.....he made a deal and I made a deal in good faith.
The radio started going bad the first day (getting weak) in the first 45 mins. going down hill the whole time.
Next day the radio will not even come on...replace blown fuse..still won't come on.
Call Fred (told me to if there was any problem) found one tube not liting...Fred send me another tube.....says if this does not fix it he has another r-390 that he will exchange for this one.
Put in new tube and turn on radio....sparks, flashes....turn radio off ASAP.
Sorry, I know...bad power supply...that's why the first day the radio was getting weaker.
Call Fred and let him know,,,,we will exchange r-390s.
Get mail from Fred...." I did side by side comparison between Omni 6 and my other r-390 and have decided I will keep my 390 and give you your Omni back"
Come and get it next time your in town...
So, Fred backs out of our deal...I have to get the radio back to him...how about he comes over here and brings me my Omni 6 and power supply and I give him back his radio and the other things....after all, he is the one backing out of a deal he made. Why should I have to pay the expense
Or, how about I pay UPS to send me my radio back to myself ( Omni has org. shipping box but now the power supply box) and I take his radio to a UPS and he pays to have it packed and sent to his home?
Please...don't forget he was going to replace the 390 with the other one he has.
He made that deal..he suggested it, not me.
How could anyone put this on me except a CW buddy or someone not getting the whole story....maybe I'm not making myself clear enough.

X-navy radioman and special forces(the 60's) and retired System tech for AT&T

73s
Bob

ke7din
Posts: 5
Joined: Mon Jun 13, 2011 5:48 pm
Location: Eastern WA.

Warrenty?

Post by ke7din » Wed Jun 15, 2011 8:39 pm

Forgot to ad to my last reply.
As a matter of fact...the radio did have one....if this one did not work he would replace it with the other one.
If I had any problems...let him know.
I did...and here we are.

Bob

NY7Q
Posts: 39
Joined: Tue Aug 25, 2009 12:40 am
Location: DENVER, CO

bad deal

Post by NY7Q » Wed Jun 15, 2011 9:07 pm

deleted
Last edited by NY7Q on Fri Jun 17, 2011 11:20 pm, edited 1 time in total.
CW TODAY, TOMORROW, AND FOREVER.

KA9MOT
Posts: 282
Joined: Thu Jul 26, 2007 4:40 pm

Post by KA9MOT » Thu Jun 16, 2011 1:06 am

That is a $160,000 car...WOW! :shock:

http://www.mbusa.com/mercedes/vehicles/ ... odel-S600V

I get better fuel mileage with my $800 pick up truck...........

Rich guys crying about and pinching pennies........That's why they are rich. LOL! :P
Steve - KA9MOT

ke7din
Posts: 5
Joined: Mon Jun 13, 2011 5:48 pm
Location: Eastern WA.

mercedes

Post by ke7din » Thu Jun 16, 2011 1:30 am

2001 used car I bought 3 months ago for $17,000.
Need large car...shot 2 times in legs in Nam and one does not work well.
I am not rich, have been disabled since 1988 because of wounds.
But if you ever have a nice radio that you want to trade...I will try it for three weeks and if I don't like it, you will have to give mine back to me...and pay the expense of getting it back to me...it would only be fair. Right?

73s
Bob

KA9MOT
Posts: 282
Joined: Thu Jul 26, 2007 4:40 pm

Post by KA9MOT » Thu Jun 16, 2011 1:36 am

Just commenting on the car Bob. Not the radio. I really like the car.
Steve - KA9MOT

Post Reply