N9HPC ALERT

Share information regarding your recently completed deals with other ham operators. ONLY BUYERS AND SELLERS directly involved with the transaction can post in this forum. If you have a report of a scam by someone pretending to be a ham, please post in the Scammer Reports forum instead.
Forum rules
As of Dec 9, 2013: ONLY BUYERS AND SELLERS directly involved with a transaction can post here. Do not post replies in any topic if you are not the buyer or seller in the transaction being discussed! If you believe you can help the buyer or seller, please use the Private Message system to communicate with them. NOTE: if you have been scammed by someone pretending to be a ham, please post in the Scammer Reports forum instead. See viewtopic.php?f=2&t=136 for additional rules.
Post Reply
kd5ycy
Posts: 4
Joined: Thu Aug 12, 2004 4:03 pm
Location: Ovalo,TX
Contact:

N9HPC ALERT

Post by kd5ycy » Fri Aug 27, 2004 5:48 pm

I would not recommend dealing with N9HPC. Very bad experience will never go through that agene. :evil:

WA0ELM
Posts: 1
Joined: Sat Apr 24, 2004 2:01 pm
Contact:

Post by WA0ELM » Fri Aug 27, 2004 9:38 pm

Maybe you could elaborate a little for use please. It would give everyone an idea of what has happened, and give some of the newer folks some guidance as to what to watch for.

Eric
WA0ELM

kd5ycy
Posts: 4
Joined: Thu Aug 12, 2004 4:03 pm
Location: Ovalo,TX
Contact:

Why the post on N9HPC

Post by kd5ycy » Mon Aug 30, 2004 1:34 am

:!: Mark N9HPC and I came to an agreement for me to purtuch an Astron 70 Amp. Power Supply for the sum of $200.00 shipped to my address. I sent the money order for the sum of $200.00 on :? June 29, 2004 and it was received July 8, 2004 and it was not until I shout legal help. That he finely shipped on Aug 26, 2004.

73’s
Joe
KD5YCY
Last edited by kd5ycy on Mon Aug 30, 2004 9:38 pm, edited 2 times in total.

kd5ycy
Posts: 4
Joined: Thu Aug 12, 2004 4:03 pm
Location: Ovalo,TX
Contact:

Well it made it..

Post by kd5ycy » Wed Sep 01, 2004 6:49 pm

:shock: Well I received the power supply yesterday. It was my under standing that the supply was around a year old and was like new contention or very close to it… Well that was not the case. After unpacking I first noticed that the top was all scratched up and then I noticed that the Voltmeter was out of the cabinet on one side. After removing the top cover I found that the meter had been Jared so badly that it had driven the hold down clamp into the meter. The inside of the supply looked like it had set in a barn or in the middle of a dirt road for some, a little water and a seed or two and I could have a flower garden. Also on the right hand side the first (4) cooling fines wore bent very badly towered the back.. But other than that IT WORKS FINE….

73’s
Joe KD5YCY

wr0t
Posts: 110
Joined: Wed Mar 26, 2003 4:47 am

Power Supply

Post by wr0t » Wed Sep 01, 2004 7:10 pm

Joe, I have no way of knowing the condition it was in when it was shipped but I recently bought 2 brand new Astron RS70M supplies from two different dealers and when I received them, both had been treated so badly that they werk JUNK.. They were returned.

They were in the orig sealed factory carton inside a larger box with plastic cell bag packing. The plastic bags were exploded which leads me to believe they were thrown or dropped big time.

They are quite heavy around 50# ea as I recall. So you should have not gotton a "grunge" unit but the carrier may have caused the physical damage.

When I was selling (note the past tense) I always took pictures of the item before packing and then also when packed up.

It saved my bacon a couple ot times................ :wink: :wink: :wink:
Proud to Fly the Flag Long Before Was Popular

kd5ycy
Posts: 4
Joined: Thu Aug 12, 2004 4:03 pm
Location: Ovalo,TX
Contact:

Shipper

Post by kd5ycy » Wed Sep 01, 2004 8:15 pm

Good point it may very well have been UPS. And I will give the benefit of the doubt on that. But that still doses not account for all the screeches on the top all the dust and other grime on the inside.
Last edited by kd5ycy on Thu Sep 02, 2004 4:44 am, edited 1 time in total.

kk9a
Posts: 90
Joined: Tue May 18, 2004 7:06 pm
Location: Midland, NC

N9HPC ALERT

Post by kk9a » Wed Sep 01, 2004 11:36 pm

UPS delivered a 50 lb item to me this week that was also badly damaged from being dropped. I sent it back and I'm awaiting a replacement. It's the sellers responsibility to properly package and ship the item so if it arrived damaged you don't have to accept it. The fact that it was dirty, scratched and shipped only after you threatened legal help, makes one believe that it was in poor condition to start with. Unfortunately you could have purchased a new power supply for around $50 more.

wr0t
Posts: 110
Joined: Wed Mar 26, 2003 4:47 am

Condition

Post by wr0t » Wed Sep 01, 2004 11:38 pm

Nope, the grunge look was there when it shipped.. I have seen some carriers do some strange things to packages but never open one up and grunge it.

I did however get a new MFJ tuner that was mashed totally flat with a big tire mark on the box. Carrier said that a trailer probably started rolling and someone thru the box under a wheel to stop it.

He said it does happen once in a while.

I once toured the UPS distribution center in Kansas City and there are conveyors running everwhere overhead as high as 25 feet and if a box falls off from a jam it is toast........ Yes, I saw it happen. There are nets but sometimes they miss the nets.

Just think what would happen to a RS70M dropped 25 feet to concrete..... Would not be pretty.. :cry: :cry: :cry: :cry:
Proud to Fly the Flag Long Before Was Popular

n9hpc
Posts: 10
Joined: Sun Apr 06, 2003 2:23 am
Location: Illinois

it is amazing!!!!!!!!!!!!!!!

Post by n9hpc » Fri Sep 17, 2004 2:12 am

it is really amazing that Joe never sent me any email complaining of damage to the astron. never a note from him saying he received it, nothing. the astron was insured, wonder why he didnt bother with calling me for a claim against the damages??????????????? and never did i ever say anywhere how old the astron was so i guess we are going on his imagination or the lack of again. ...... i havnt bothered to respond to most of this so far but you know if in the first place Joe would have sent the Postal money order as was requested it probably wouldnt have taken it so long to clear the bank instead of some no name money order. and then i did have a bit of a puter problem but none the less. mostly another case of someone trying to force a seller to do things their way as per usual. dont follow directions or read the words then complain later.

thanks for letting me have my say here. but to me if this power supply was so bad why no attempt to have a claim against the shipper for all the damages he is claiming. it seems that all I have heard is how i screwed him. he bought a $350.00 power supply for $150.00 +shipping. he caused part of the delay then I had a part in the rest of it. hhmmm I wonder if it even works??? oh nothing about that is there???? so i am assuming that it DOES work or is this an overestimation on my part??? again if it was so damaged then why no claim. He knew it was insured.

have a great day fellow hams.
and you wont have to worry about anything that i might sell on here. 2 bad deals from people that cant read is enough for me...

Mark/ N9hpc

User avatar
K4TEC
Posts: 348
Joined: Wed Mar 17, 2010 5:45 pm
Location: US

Post by K4TEC » Sun Aug 14, 2011 1:32 pm

I am owed $600 from him as of now.
I will start a new thread with my details soon
But as of now I will be going to the state police.

K4ICL
Posts: 663
Joined: Wed Mar 05, 2003 1:07 pm
Location: Greenville, SC
Contact:

Huh?

Post by K4ICL » Sun Aug 14, 2011 2:07 pm

After seven years? What is the point?
Cheers,

AL
K4ICL

User avatar
K4TEC
Posts: 348
Joined: Wed Mar 17, 2010 5:45 pm
Location: US

Post by K4TEC » Sun Aug 14, 2011 2:23 pm

Hi Al
I just did a search on him and found this link, my new link will start as soon as I can find the time to list the details, he has me for $600 and I am super upset to the extent I plan to call in state police as this is not a civil matter but a criminal one.
I didnt pay attention to the original date this thread was started.
73s

WA5JAV
Posts: 47
Joined: Sat Aug 20, 2005 8:27 pm
Location: Louisiana
Contact:

KWM-2

Post by WA5JAV » Sun Aug 14, 2011 8:40 pm

Well Martyn, how about the $1,200.00 plus shipping you owe me since 2006? The excellent working KWM-2 I purchased was good for parts only.

Hell no....I will not forget!

User avatar
K4TEC
Posts: 348
Joined: Wed Mar 17, 2010 5:45 pm
Location: US

Post by K4TEC » Sun Aug 14, 2011 9:45 pm

Thats odd I dont even recollect a complaint from you, show me some corraspondance.
Did I offer you a refund?
Hey 6 years on,, return it for a refund provided it is in the condition supplied.
I will make an effort to trace your transaction as I keep records 12 years.

WA5JAV
Posts: 47
Joined: Sat Aug 20, 2005 8:27 pm
Location: Louisiana
Contact:

KWM-2

Post by WA5JAV » Sun Aug 14, 2011 11:53 pm

Did you not understand my post? The KWM-2 was junk. You would not refund the price then, and now you believe I still have the radio. I sold most of it in parts to recover a few bucks. You are a piece of work Martyn. I stopped posting about this some time ago, until I see you complain about being owed some money. Do you want me to post the information I sent to you back then, before you blocked me from your phone and your ebay account? If not, I will not respond to any more of your posts.

User avatar
K4TEC
Posts: 348
Joined: Wed Mar 17, 2010 5:45 pm
Location: US

Post by K4TEC » Wed Aug 17, 2011 1:59 pm

I have known Mark for some time, I have had 2 or 3 dealings with him and none have gone smoothly.

Well his latest deal has me VERY annoyed the details below.

"Hey Martyn as we discussed on the phone. The ft 100D and $600 for my icom ic 7000 hey, I want the one that has the box with it. you have listed on your web page. Thank You very much,' Mark / N9hpc"

so we shipped him the radio (Yaesu FT-100D) via UPS 25/7/11 re UPS tracking # 1Z48YA840374326135, he received the radio, we also on Fri 7/22/2011 3:42 PM sent him $600 via PayPal (Account info n9hpc@XXXX.com, Transaction ID: 7X566792NH715925C) he asked we send it as a gift which we did but he refunded it immediately and asked if we could send it again I thought odd but okay so I did,(account name n9hpc@XXXX.com, Transaction ID: 9LR16192D49679232) this cleared immediately as the money came direct from my bank.

2 weeks passed and I chased up the radio we were waiting for (Icom IC-7000) but I was given 3 excuses, one was he had been ill, then his wife sent it to the wrong address and then it was sent.

Well on Thu 8/4/2011 FedEx delivered a package, when opened it was the original radio (Yaesu FT-100D) that we had sent him, I called him right away at 6-54PM and he told me he thought the radio we sent him was faulty, I asked if he had reset the radio like the manual tells you and he said no, shame really as the rig would not TX but after the reset it is performing perfectly (I kept the box and packaging as evidence of its return) , I said I would send him another but he said no so I asked about the $600 and he said sorry he had already spent it and tuff and hung up on me.

I contacted PayPal but as he had asked I sent the funds to be sent as personal/other they cannot do anything for me but did speak to them and they told me he lied and said he had sent the radio to me but what in fact he did was give them the tracking # for the returned radio, the one we originally supplied to him.

He no longer answers his calls from me, he lied to PayPal, He conned me out of $600

I have exercised all my rights to the full extent of the law and are perusing criminal action against him.

I see on the forum where he has had less than desirable dealings in the past.

I post this message on this forum without prejudice but to serve as a warning to others who may be considering any deal with him.

User avatar
K4TEC
Posts: 348
Joined: Wed Mar 17, 2010 5:45 pm
Location: US

Post by K4TEC » Mon Aug 29, 2011 4:51 pm

Criminal charges filed

Post Reply