WD8BMP, Mike good seller

Share information regarding your recently completed deals with other ham operators. ONLY BUYERS AND SELLERS directly involved with the transaction can post in this forum. If you have a report of a scam by someone pretending to be a ham, please post in the Scammer Reports forum instead.
Forum rules
As of Dec 9, 2013: ONLY BUYERS AND SELLERS directly involved with a transaction can post here. Do not post replies in any topic if you are not the buyer or seller in the transaction being discussed! If you believe you can help the buyer or seller, please use the Private Message system to communicate with them. NOTE: if you have been scammed by someone pretending to be a ham, please post in the Scammer Reports forum instead. See viewtopic.php?f=2&t=136 for additional rules.
Post Reply
KN4N
Posts: 46
Joined: Wed Oct 08, 2003 11:08 am
Location: Greeneville, TN
Contact:

WD8BMP, Mike good seller

Post by KN4N » Thu Jul 08, 2010 12:41 am

Bought a Kenwood 480-SAT from mike that stated "as new" in the ad. Received in about 6 days after he received mu MO. Hooked it up, put it on my Bird 43 and heath dummy load to check it out. All bands showed output but 75 meters. DEAD. I must have done somthing wrong when I tried to transmit on that band. Contacted Mike, he said he bought it new and only used it on 40 and 20 but that it was working fine when he shiped it. I did a reset, no luck there. When I contacted Mike, He said I should contact Kenwood to se what they could do for me.
Mike is a very nice guy, he offered to send me a check for $25.00 to help cover shipping for the repairs I was going to have to pay for the as new radio I received from him. I thought that as he was so nice to me, I advised him to just keep the $25.00, I just could not make myself take the money from such a good seller, so I asked for a return of my money.
My next email from him went like this:
After re-reading the email I simply will contact my lawer as I feel I am being treatened. I do not appreciate your treat about posting on feedback nor appricate this
I would advise you to take care of this issue and move on
I did all that I could and my ad stated was correct
This now concludes any further email interaction.

I think Mike handled this very well and did not back down... He is a good seller and I would buy from him again...he did do all he could for me. I WOULD RECOMMEND HIM TO ANYONE as a honest person. :lol:

wd8bmp
Posts: 20
Joined: Sun Oct 11, 2009 2:43 pm

Post by wd8bmp » Thu Jul 08, 2010 1:18 pm

Well I was not going to post a reply, but have recv'd many emails asking me about this transaction.
So to tell all.....the TS-480sat was in good working order when it was shipped. Few things, I mentioned that I did not have an antenna for 75mtrs so never used it on that band--this is true. The radio sat in the vehicle 99% of the time unused--this is true. When I was asked about no output on 75mtrs I asked if a factory reset was performed, and was told, yes and got an error message.(Why??) I then went to do a cut and paste from the manual giving full step by step process on how to do a reset. When I asked how the reset went, this time I was told no error message but still no output....so not sure what the problem KN4N had the first time.
I then suggested to call Kenwood and see what they might know about this and was told that "supposely" the relay was either stuck or not working. I was then asked to take the radio back for a full refund. I told KN4N that the radio was out of warranty and he then suggested to have me cover to have the radio shipped to Kenwood....which is what I agreed to do, thus the $25.
Then KN4N states he is going to post all sort of nonsense here on qth.com and this is when I told him I go out of my way to ensure people get what they are paying for, and are happy, and did not appreicate his belittle comments and threats...thus the lawyer comment.
I was then told my KN4N to never mind about the money he would take care of it, and then here is his "taking care" of it posting.
I told KN4N no one gets a warranty with used gear, go to a hamfest and buy something then days later say something is not right and want a refund,,,HELLO??? What planet did your spaceship come from? I offered to help with the shipment like was asked and then was told never mind.
Also about the 6 days to ship, again KN4N "forgot" to mention that the radio sat in the UPS Store for 2 extra days because it was shuffled into the wrong shipment location, but again nothing said about this either.
All who have purchased from me know what they get what they buy and what kind of gear it all is.
I do not buy junk, nor sell junk. Pity once again there some "folks" who simply want new but do not want to shell out the cash for it.
Thanks to all the people who have emailed me asking about this issue.
73
Mike

w1wn
Posts: 49
Joined: Sat Mar 20, 2010 11:37 am

Post by w1wn » Thu Jul 08, 2010 4:10 pm

It sounds to me like the right thing to do would be to take the radio back and issue a full refund.

Dave, w1wn

wd8bmp
Posts: 20
Joined: Sun Oct 11, 2009 2:43 pm

Post by wd8bmp » Thu Jul 08, 2010 4:31 pm

Dave,

Yes I think you have a great idea. I will box the Yaesu that you sold me with known issues and you can give me a full refund via paypal.

I will get the radio ready to ship to you and look for your refund from you.

I am glad you posted here. I will send you a tracking number when it gets boxed up.
Like you said, that is the "right thing to do".
:!:

w1wn
Posts: 49
Joined: Sat Mar 20, 2010 11:37 am

Post by w1wn » Thu Jul 08, 2010 4:44 pm

Hi Mike:

Nice to hear from you again. When we had our dispute, which I resolved by paying for you to ship the rig to Yaesu for the TFT/DMU upgrade (while you were simultaneously disparaging those options on the 9000 reflector as a newbie), you posted on this forum the following:

"Look at my feedback here. Anyone who has bought gear from me, knows what type of things I sell. What I state in my ad is as it is. If there is something that was amiss I simply step up to the plate and take care of it."

it is hard for me to understand how you would not know the radio didn't transmit on 75 meters. Do you own or have access to a dummy load?

Dave, w1wn

wd8bmp
Posts: 20
Joined: Sun Oct 11, 2009 2:43 pm

Post by wd8bmp » Thu Jul 08, 2010 5:16 pm

Dave,

Yes nice to hear from you. Would you like to re-visit our issues that we had with the Yaesu radio?
Would you like to re-visit the fact that your ad clearly stated in warranty and of course it was not....would you like to re-visit the fact that your ad stated new never used manual and clearly it was, would you like to re-visit your ad that clearly stated no marks dings etc, and there was on the bottom of the radio a scratch mark, and when asked about it you dismissed it, would you like to re-visit your ad when you said you would cover full waranty repair and you did not honor this.

I think you and the other dude rode in on the same spaceship. Perhaps you guys can share a ride on your next visit?
This matter is of none of your concern and if you like to make it your concern then lets talk about the false ad you posted here on qth.com.
If you like to re-visit your ad then I would be happy to re-open it...and I would be happy to send you the radio back to you for full refund and I would refund you the shipment payment.
Have a great day and enjoy !
73 tu om!

w1wn
Posts: 49
Joined: Sat Mar 20, 2010 11:37 am

Post by w1wn » Thu Jul 08, 2010 5:25 pm

You seem awful sensitive about this Mike. Not sure why if you have done nothing wrong regarding this radio. I was simply reciting what you said as to how you "step up to the plate" when there is a problem. While this is not my direct concern, I always try to help out a fellow ham.

Have a great day.

Dave, w1wn

w1wn
Posts: 49
Joined: Sat Mar 20, 2010 11:37 am

Post by w1wn » Sat Jul 10, 2010 4:11 pm

Bill:

Were you able to get the issue resolved or the radio repaired?

Dave, w1wn

Post Reply