W4LTD,

Share information regarding your recently completed deals with other ham operators. ONLY BUYERS AND SELLERS directly involved with the transaction can post in this forum. If you have a report of a scam by someone pretending to be a ham, please post in the Scammer Reports forum instead.
Forum rules
As of Dec 9, 2013: ONLY BUYERS AND SELLERS directly involved with a transaction can post here. Do not post replies in any topic if you are not the buyer or seller in the transaction being discussed! If you believe you can help the buyer or seller, please use the Private Message system to communicate with them. NOTE: if you have been scammed by someone pretending to be a ham, please post in the Scammer Reports forum instead. See viewtopic.php?f=2&t=136 for additional rules.
Post Reply
ka4tue
Posts: 50
Joined: Sun Apr 25, 2004 10:16 pm

W4LTD,

Post by ka4tue » Tue Dec 09, 2008 4:01 am

:D mr lee. w4ltd listed a icom sp-21 speaker for sale. i sent him a check for the speaker. i received the speaker today. the speaker was very well packaged, and is in like new condition. i am very happy with this deal. i will buy from w4ltd again. thanks goes out to w4ltd. happy holidays..ka4tue

W4LTD
Posts: 141
Joined: Tue Dec 09, 2008 4:12 am
Location: Titusville, Florida, USA
Contact:

Thanks, Rick

Post by W4LTD » Tue Dec 09, 2008 4:17 am

Rick,

It was a pleasure doing business with you.

Merry Christmas & A Happy, Healthy New Year To You & Yours...

73s,

--Rich

W4LTD
Posts: 141
Joined: Tue Dec 09, 2008 4:12 am
Location: Titusville, Florida, USA
Contact:

Just a voucher for me, as a Seller...

Post by W4LTD » Sun Jan 04, 2009 1:54 am

HELLO RICH,THE ICOM ARRIVED TODAY,PACKING WAS GREAT AND THE RADIO WAS IN BETTER CONDITION THAN I HOPED FOR.THIS RADIO COULD EASILY BE "PRISTINE".DON'T LET ONE SAY ANYTHING BAD ABOUT YOU MAN,YOU A R E THE MAN!
THANKS A LOT FOR THE GREAT RADIO,73'S,DE,N5WHT

W4LTD
Posts: 141
Joined: Tue Dec 09, 2008 4:12 am
Location: Titusville, Florida, USA
Contact:

Another Satisfied Customer... (also used with permission)(

Post by W4LTD » Sun Jan 04, 2009 1:58 am

............about these amps and radios. The problem was I wasn't sending the fm tone while adjusting.....got it working.

The manual doesn't explain too much for us dummies for amps.

The plate needle stays in the same place no matter how much I turn the knob
and The load doesn't show any movement. It says to adjust them while increasing the exciter pwr. While that show on the watt meter?

Anyway it's working & I'm a-learning.

Thanx for your help and I look forward to a new friendship.

73 & Happy New Year

Bob Nye, KE4RQC

Post Reply