Bill Grassa N4ATS ABSOLUTELY "THE BEST"!

Share information regarding your recently completed deals with other ham operators. ONLY BUYERS AND SELLERS directly involved with the transaction can post in this forum. If you have a report of a scam by someone pretending to be a ham, please post in the Scammer Reports forum instead.
Forum rules
As of Dec 9, 2013: ONLY BUYERS AND SELLERS directly involved with a transaction can post here. Do not post replies in any topic if you are not the buyer or seller in the transaction being discussed! If you believe you can help the buyer or seller, please use the Private Message system to communicate with them. NOTE: if you have been scammed by someone pretending to be a ham, please post in the Scammer Reports forum instead. See viewtopic.php?f=2&t=136 for additional rules.
Post Reply
W4AJF
Posts: 350
Joined: Fri Mar 21, 2003 3:57 pm

Bill Grassa N4ATS ABSOLUTELY "THE BEST"!

Post by W4AJF » Thu Jun 15, 2006 11:56 pm

Bill Grassa (N4ATS) is one of the finest human beings out there, period. I know people on this site give "Good Guy" reports all the time but this gentleman has gone above and beyond the call of duty. I purchased a Yaesu Quadra amplifier from Mike Jackson (W4ABX) only to find that the power supply had some problems and the microprocessor needed to be replaced (looked like a lightning hit). I knew Yaesu would charge me an arm and a leg and Mike Jackson told me he would not help so I called upon my good friend Bill Grassa, a known expert with Yaesu FL-7000 amplifiers. Who better I asked myself.? Through the years Bill and I have done each other favors so he took up the challenge. Bill spent hours diagnosing the problem, first repairing the power supply only to discover the microprocessor needed to be replaced. Bill ordered the part from Yaesu, installed, tested, and then closed up the units and shipped them back to me. I fired them up and they are SUPER! Bill would only let me pay him for the part, NO LABOR. He did it as a favor to me, because he is a good and caring person, and his reward was that he has learned a great deal about the yaesu Quadras so he should be able to tackle those with ease as well. I can not say enough about Bill Grassa. THANKS BILL!! Your friend, Adam Farber W4AJF.

N4ATS
Posts: 245
Joined: Tue Mar 29, 2005 3:06 pm

Post by N4ATS » Sat Jun 17, 2006 2:19 am

Adam , you can call me 24/7 and I will be glad to be of any help to you. You have ALWAYS done me right , this is payback....Besides..YOU ARE THE MAN.
73's from:
N4ATS
18.133 Mhz.
www.n4ats.com

W4AJF
Posts: 350
Joined: Fri Mar 21, 2003 3:57 pm

Post by W4AJF » Sat Jun 17, 2006 3:01 am

Thanks Bill, Adam

w4abx
Posts: 4
Joined: Sun Sep 10, 2006 1:31 am

Quadra quandry

Post by w4abx » Sun Mar 11, 2007 1:30 am

What the man said was the amplifier looked as if it had taken a lightning hit.
It checked out100% at Yaesu, at the request of HRO. I purchased from HRO as second hand, but cetified by Yaesu. I had two local amateurs verify the integrity of the amp and power supply before it was shipped to "The man", who admitted it could have been a lightning hit. I gave him all the pertinent background information, and the contacts at HRO. I offered all the support I could give on the phone, but I could tell by the daily emails that this buyer was not going to be satisfied, no matter what he received.
My understanding is he found the problem, repaired it, and has probably sold it as LIKE NEW IN BOX by now.
If i had the choice to sell it to him again, I would just have kept it, and waited for someone local to purchase the darn thing.
Sorry about your problem, but don't try to pass it off on someone else.
Mike W4ABX

W4AJF
Posts: 350
Joined: Fri Mar 21, 2003 3:57 pm

Post by W4AJF » Sun Mar 11, 2007 2:00 am

Hi Mike, you never gave me ANY information about HRO or any background information, I am not sure what you are talking about. All you told me was that you really never checked it and that you were not in a position to help me. I called you immediately upon receiving the amp and testing it so if it was a lightning hit, it would have been sent that way and should not have been sold in that condition. The part cost be me about $250.00, shipping was about $50.00 so I spent about $300.00 to get it fixed. I don't think hashing anything out at this point will change anything, this is an old issue anyway. I put it behind me and moved on, I don't hold grudges, things happen, you always seemed like a decent guy to me. ...Adam Farber

w4abx
Posts: 4
Joined: Sun Sep 10, 2006 1:31 am

Let dead dogs lie

Post by w4abx » Mon Mar 12, 2007 12:33 pm

That's not at all like I recall it, but whatever boosts your image, help yourself.
Your the best, and everyone else is out to stick it to you. I hear it all the time.
Like I said, if I knew then what I do now,I would have never sold it to you. Your call sign brings a mixed bag of reactions from Operators whereever I go.
Some good, some bad, some suspicious. I don't know why.
Best of luck in the future.
73,
Mike W4ABX
Mike W4ABX

W4AJF
Posts: 350
Joined: Fri Mar 21, 2003 3:57 pm

Post by W4AJF » Mon Mar 12, 2007 12:52 pm

Mike, I never said I was the best and never said everyone was out to stick it to me, I am not sure where that comes from or why you would say that, but let's put this one to rest. Thanks, Adam Farber W4AJF

N4ATS
Posts: 245
Joined: Tue Mar 29, 2005 3:06 pm

Post by N4ATS » Mon Mar 12, 2007 2:35 pm

I think it is time to interject here. The VL-1000 in question was sent to me. I have repaired over 350 Solid State amplifiers to date. After initial views of the circuit traces on the power supply input side (which were welted) I assumed the only way this could happen is through the AC Input. Now it does not take a rocket scientist to understand how that could have happened. After I repaired the traces and fixed a few other small things in the power supply unit, it powered up but there was no communications from the processor to the unit sub assemblies which were locked up. Several hours later I found the trouble, it was the Controller Board. I replaced the controller board and did a re-alignment per Yaesu Specifications. The amplifier was performing just fine.

The processor check out sheet I built is here…

http://www.ab4oj.com/quadra/main.html

Under Download Bill, N4ATS’s VL-1000 CPU VDC Pinout Template

I do not understand why you are bad mouthing Adam and as an innocent bye-standard the amp was faulty when you sent it. Like Adam said, forget it, its long over, however when you can’t seem to sleep at night because of this, feel free to send me some funds, I fixed it free (less parts) for Adam because Adam is a friend of mine. My address is on QRZ.
73's from:
N4ATS
18.133 Mhz.
www.n4ats.com

Post Reply